当前位置:首页 > 问答

公式涨停股

我来帮TA回答

涨停是如何算出来的?它的公式?如:涨停:8。34元,

涨幅达到10%即为涨停.8.34元开盘,如果涨到9.17元就涨停了

通达信公式涨停选股的公式


N
设置为参数
ref(c,n)>=ref(c,n+1)*1.098
AND
C=H;
如果不设
C=H
就将盘中曾经涨停,但收盘不涨停的股票也选入。
对不起,ref(c,n)>=
应该改为
ref(h,n)>=
就可以。如果用ref(c,n)>=就删除
and
c=h

通达信主图显示涨停板跌停板家数公式

这个谁能做就厉害了,我能做,但是我想问你为何要这个指标?有什么意义?

涨停价的计算法?

涨停价是以早一天的收盘价来算的,即前一天的收盘价加10%,但是是股票交易以分为最小单位,如一支股票昨天收盘价是5.55元,那么今天的涨停就要加上0.555元,四舍五入,要涨0.56元,这时就不是刚好10%,所以,只要是收盘价出现分位数,第二天的涨停和跌停价都不会是刚好10%。

求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的